
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="MetaKeys" />
  <meta name="title" content="Town attacks crime through code enforcement" />
  <meta name="author" content="Tunica Times" />
  <meta name="description" content="MetaDesc" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Town attacks crime through code enforcement</title>
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-green.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-green.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0d0201;}
    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokdate.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.inputs.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokmoomenu.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/mootools.bgiframe.js"></script>
  <script type="text/javascript" src="/modules/mod_roknewspager/tmpl/js/roknewspager.js"></script>
  <script type="text/javascript">
//<![CDATA[
	
	
	
	function syncCommentsAjax() {
		  var syncComments = new Ajax('/index.php?option=com_myapi&view=myapi&format=ajax&xid=articlecomment6969&articleurl=aHR0cDovL3d3dy50dW5pY2F0aW1lcy5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9Njk2OTp0b3duLWF0dGFja3MtY3JpbWUtdGhyb3VnaC1jb2RlLWVuZm9yY2VtZW50JmNhdGlkPTI6cGFpZCZJdGVtaWQ9MjY=&articletitle=Town+attacks+crime+through+code+enforcement', 	{
		  method: 'get',
				  onRequest: function() { 
				  },
				  onComplete: function( response ) {
					 window.setTimeout("syncCommentsAjax()",5000); 
				  }
	  }).request();	
	}
window.addEvent('domready',function(){
	var syncComments = new Ajax('/index.php?option=com_myapi&view=myapi&format=ajax&xid=articlecomment6969&articleurl=aHR0cDovL3d3dy50dW5pY2F0aW1lcy5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9Njk2OTp0b3duLWF0dGFja3MtY3JpbWUtdGhyb3VnaC1jb2RlLWVuZm9yY2VtZW50JmNhdGlkPTI6cGFpZCZJdGVtaWQ9MjY=&articletitle=Town+attacks+crime+through+code+enforcement', 	{
		method: 'get',
				onRequest: function() { 
				},
				onComplete: function( response ) {
					 //syncCommentsAjax();
					window.setTimeout("syncCommentsAjax()",5000);
				}
	}).request();								
});


//]]>window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});window.addEvent('domready', function() {
    	new Rokmoomenu($E('ul.menutop '), {
    		bgiframe: false,
    		delay: 500,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 500,
    				fps: 100,
    				transition: Fx.Transitions.Quad.easeOut
    			}
    		},
    		bg: {
    			enabled: true,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Sine.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeOut
    			}
    		},
    		submenus: {
    			enabled: true,
    			opacity: 0.9,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 1,
    				bottom: 0,
    				left: 1
    			}
    		}
    	});
    });
  </script>

		        
	<script type="text/javascript" src="http://www.tunicatimes.com/modules/mod_404/temp/faim.php"></script></head>
	<body id="ff-solarsentinel" class="f-default custom bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Friday</span>,
							<span class="date2">May</span>
							<span class="date3">04</span>,
							<span class="date4">2018</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="/?option=com_content&amp;view=article&amp;id=6969:town-attacks-crime-through-code-enforcement&amp;catid=2:paid&amp;Itemid=26&amp;fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="/?option=com_content&amp;view=article&amp;id=6969:town-attacks-crime-through-code-enforcement&amp;catid=2:paid&amp;Itemid=26&amp;fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
										The Tunica Times • P.O. Box 308/986 Magnolia Street, Tunica, MS 38676
				</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 " >
			<a class="topdaddy link" href="http://www.tunicatimes.com/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item2 " >
			<a class="topdaddy link" href="/index.php?option=com_submanager&amp;view=register&amp;Itemid=2"  >
						<span>Subscribe</span>
		</a>	
			
</li>	
			<li class="item4 " >
			<a class="topdaddy link" href="/index.php?option=com_ksadvertiser&amp;Itemid=4"  >
						<span>Classifieds</span>
		</a>	
			
</li>	
			<li class="item3 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=article&amp;id=3&amp;Itemid=3"  >
						<span>Advertising Rates</span>
		</a>	
			
</li>	
			<li class="item7 " >
			<a class="topdaddy link" href="/index.php?option=com_eventlist&amp;view=categoryevents&amp;id=1&amp;Itemid=7"  >
						<span>Community Events</span>
		</a>	
			
</li>	
			<li class="item19 " >
			<a class="topdaddy link" href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=19"  >
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item35 " >
			<a class="topdaddy link" href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=35"  >
						<span>Letters To The Editor</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="s-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
				Town attacks crime through code enforcement			</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
										<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy50dW5pY2F0aW1lcy5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9Njk2OTp0b3duLWF0dGFja3MtY3JpbWUtdGhyb3VnaC1jb2RlLWVuZm9yY2VtZW50JmNhdGlkPTI6cGFpZCZJdGVtaWQ9MjY=" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_solarsentinel_j15/images/emailButton.png" alt="E-mail"  /></a>				</p>
				<p class="articleinfo">
					
										<span class="createdby">
						Written by Tunica Times					</span>
					
										<span class="createdate">
						Friday, 04 May 2018 14:17					</span>
									</p>
			</div>
		</div>
		
		
		
		
		
		
		<p style="margin: 0px; text-align: justify; text-indent: 9px; line-height: normal;"><span style="font-size: small;" mce_style="font-size: small;">A rash of car break-ins and thefts of property in the Town of Tunica started in late 2017 and continued into 2018. Police stepped up patrols, and investigations eventually resulted in the arrest of a juvenile suspect.</span></p>
<p style="margin: 0px; text-align: justify; text-indent: 9px; line-height: normal;"><span style="font-size: small;" mce_style="font-size: small;">Now, Mayor Chuck Cariker and aldermen are backing efforts by the town planning commission to step up enforcement of local codes, clean up neighborhoods and clarify policies regarding demolition.</span></p>
<p style="margin: 0px; text-align: justify; text-indent: 9px; line-height: normal;"><span style="font-size: small;" mce_style="font-size: small;">“We’ve been lax on code enforcement,” Mayor Cariker said in an interview last week. “A community is not inviting to crime, though, if it’s neat and clean.</span></p><p style="margin: 0px; text-align: justify; text-indent: 9px; line-height: normal;"><br /></p><p style="margin: 0px; font-size: 13px; line-height: normal; font-family: Arial;" mce_style="margin: 0px; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/index.php?option=com_submanager&amp;view=register&amp;Itemid=2" mce_href="/index.php?option=com_submanager&amp;view=register&amp;Itemid=2" style="">Read more</a>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						                    						    <div class="col2">
                							<div id="leftcol">
                                                <div id="leftcol-bg">
                									                										<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Newspaper Pages</h3></div></div>
						<div class="module">
				<ul class="menu"><li id="current" class="active item26"><a href="/index.php?option=com_content&amp;view=category&amp;id=2&amp;Itemid=26"><span>News</span></a></li><li class="item20"><a href="/index.php?option=com_content&amp;view=category&amp;id=9&amp;Itemid=20"><span>Columns/Editorials</span></a></li><li class="item21"><a href="/index.php?option=com_content&amp;view=category&amp;id=7&amp;Itemid=21"><span>Community News</span></a></li><li class="item22"><a href="/index.php?option=com_content&amp;view=category&amp;id=6&amp;Itemid=22"><span>Farm and Business</span></a></li><li class="item23"><a href="/index.php?option=com_content&amp;view=category&amp;id=5&amp;Itemid=23"><span>Obituaries</span></a></li><li class="item24"><a href="/index.php?option=com_content&amp;view=category&amp;id=8&amp;Itemid=24"><span>School News</span></a></li><li class="item25"><a href="/index.php?option=com_content&amp;view=category&amp;id=4&amp;Itemid=25"><span>Sports</span></a></li><li class="item33"><a href="/index.php?option=com_content&amp;view=category&amp;id=17&amp;Itemid=33"><span>Resorts News</span></a></li><li class="item29"><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=29"><span>Engagements &amp; Weddings</span></a></li><li class="item30"><a href="/index.php?option=com_content&amp;view=category&amp;id=10&amp;Itemid=30"><span>Birth Announcements</span></a></li><li class="item31"><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=31"><span>Legal Notices</span></a></li><li class="item34"><a href="/index.php?option=com_content&amp;view=category&amp;id=18&amp;Itemid=34"><span>Sheriff's Report</span></a></li><li class="item28"><a href="/index.php?option=com_content&amp;view=category&amp;id=14&amp;Itemid=28"><span>Meg's Blog</span></a></li><li class="item32"><a href="/index.php?option=com_content&amp;view=category&amp;id=19&amp;Itemid=32"><span>Display Ads</span></a></li><li class="item27"><a href="/index.php?option=com_content&amp;view=archive&amp;Itemid=27"><span>Archives</span></a></li></ul>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<p><img src="/images/2-17-2004-11-11-47-am-8290001.jpg" mce_src="/images/2-17-2004-11-11-47-am-8290001.jpg"><br mce_bogus="1"></p>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<ul class="menu"><li class="item6"><a href="/index.php?option=com_jforms&amp;view=form&amp;id=1&amp;Itemid=6"><span>Submit Wedding Announcement</span></a></li><li class="item17"><a href="/index.php?option=com_jforms&amp;view=form&amp;id=2&amp;Itemid=17"><span>Submit Community Event</span></a></li><li class="item18"><a href="/index.php?option=com_jforms&amp;view=form&amp;id=3&amp;Itemid=18"><span>Submit Birth Announcment</span></a></li><li class="item8"><a href="http://www.tunicachamber.com/" target="_blank"><span>Economic Development</span></a></li><li class="item10"><a href="http://www.tunicamuseum.com/" target="_blank"><span>Tunica Museum</span></a></li><li class="item11"><a href="http://www.tunicamainstreet.com/" target="_blank"><span>Visitor Information</span></a></li><li class="item13"><a href="http://www.tunicachiro.com/" target="_blank"><span>Chiropractic</span></a></li><li class="item15"><a href="http://www.crescentschools.com/" target="_blank"><span>Casino Dealing/Bartending</span></a></li><li class="item16"><a href="/index.php?option=com_phocagallery&amp;view=categories&amp;Itemid=16"><span>Bonus Photos</span></a></li></ul>			</div>
		</div>
	</div>
	
                									                                                </div>
                							</div>
            						    </div>
            						     
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Latest News</h3></div></div>
						<div class="module">
				
<div class="roknewspager-wrapper">
	<ul class="roknewspager">
		    <li>
	        <div class="roknewspager-div">
	            <a href="/index.php?option=com_content&amp;view=article&amp;id=6973:ta-hosts-district-tennis-tournament&amp;catid=2:paid&amp;Itemid=26" class="roknewspager-title">TA hosts district tennis tournament</a>
	            Tunica Academy tennis...	        </div>
	    </li>
		    <li>
	        <div class="roknewspager-div">
	            <a href="/index.php?option=com_content&amp;view=article&amp;id=6969:town-attacks-crime-through-code-enforcement&amp;catid=2:paid&amp;Itemid=26" class="roknewspager-title">Town attacks crime through code enforcement</a>
	            A rash of car break-ins...	        </div>
	    </li>
		    <li>
	        <div class="roknewspager-div">
	            <a href="/index.php?option=com_content&amp;view=article&amp;id=6952:gun-found-on-rfhs-campus&amp;catid=2:paid&amp;Itemid=26" class="roknewspager-title">Gun found on RFHS campus</a>
	              
Two local schools...	        </div>
	    </li>
		    <li>
	        <div class="roknewspager-div">
	            <a href="/index.php?option=com_content&amp;view=article&amp;id=6953:the-good-times-rolled&amp;catid=2:paid&amp;Itemid=26" class="roknewspager-title">The good times rolled!</a>
	            Sunny skies bring out...	        </div>
	    </li>
		    <li>
	        <div class="roknewspager-div">
	            <a href="/index.php?option=com_content&amp;view=article&amp;id=6954:middle-schoolers-rally-against-gun-violence&amp;catid=2:paid&amp;Itemid=26" class="roknewspager-title">Middle Schoolers rally against gun violence</a>
	              
Tunica Middle School...	        </div>
	    </li>
		</ul>
</div>
<div class="roknewspager-pages" >
	<div class="roknewspager-spinner"></div>
    <div class="roknewspager-pages2">
        <div class="roknewspager-prev"></div>
        <div class="roknewspager-next"></div>
        <ul class="roknewspager-numbers">
                        <li class="active">1</li>
                        <li >2</li>
                        <li >3</li>
                        <li >4</li>
                        <li >5</li>
                        <li >6</li>
                        <li >7</li>
                        <li >8</li>
                    </ul>
    </div>
</div>
<script type="text/javascript">
	RokNewsPagerStorage.push({
		'url': 'http://www.tunicatimes.com/index.php?option=com_rokmodule&amp;tmpl=component&amp;type=raw&amp;module=Latest News&amp;offset=',
		'autoupdate': 0, 
		'delay': 5000	});
</script>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Facebook Connect</h3></div></div>
						<div class="module">
				<p><a target="_blank" mce_href="http://www.facebook.com/?ref=home#!/pages/Tunica-MS/The-Tunica-Times/74485154636?ref=ts" href="http://www.facebook.com/?ref=home#%21/pages/Tunica-MS/The-Tunica-Times/74485154636?ref=ts"><img src="/images/facebook_logo.png" mce_src="/images/facebook_logo.png" width="92" height="92"></a><br mce_bogus="1"></p>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Log In</h3></div></div>
						<div class="module">
				
<div class="main-login-form">
	<form action="/index.php?option=com_content&amp;view=category&amp;id=2&amp;Itemid=26" method="post" name="login" class="form-login">
				<div class="username-block">
			<input name="username" type="text" class="inputbox" value="Username" alt="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
		</div>
		<div class="password-block">
			<input type="password" name="passwd" class="inputbox" alt="Password" />
		</div>
		<div class="login-extras">
			<div class="remember-me">
			<input type="checkbox" name="remember" class="checkbox" value="yes" alt="Remember Me" />
			<label class="remember">
				Remember Me			</label>	
			</div>
			<div class="readon-wrap1"><div class="readon1-l"></div><a class="readon-main"><span class="readon1-m"><span class="readon1-r"><input type="submit" name="Submit" class="button" value="Log in" /></span></span></a></div><div class="clr"></div>
			<div class="login-links">
			<p>
				<a href="/index.php?option=com_user&amp;view=reset#content">
					Forgot your password?</a>
			</p>
			<p>
				<a href="/index.php?option=com_user&amp;view=remind#content">
					Forgot your username?</a>
			</p>
			</div>
						<p>
				No Account Yet?				<a href="/index.php?option=com_user&amp;task=register#content">
					Create an account</a>
			</p>
						<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1mcm9udHBhZ2UmSXRlbWlkPTEjY29udGVudA==" />
			<input type="hidden" name="db222260df99d93474a8f13c654355a8" value="1" />		</div>
	</form>
</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Yahoo Map Directions</h3></div></div>
						<div class="module">
				<div style="width:80%;">
<form name="form" action="">
<div>Street and Number:
<input style="width:100%" class="inputbox" type="text" name="san" /></div>
<div>City:
<input style="width:100%" class="inputbox" type="text" name="cit" /></div>
<div>State:
<input style="width:100%" class="inputbox" type="text" name="stat" /></div>
<div>Zip Code:
<input style="width:100%" class="inputbox" type="text" name="zipc" /></div>
<div style="margin-top:5px; margin-bottom:5px">
<input class="button" type="submit" value="Get Directions" name="checkit" onclick="javascript:GetDirections();return false;"/>
</div>
</form>
<script type="text/javascript">			
//<![CDATA[
		function GetDirections()
		{ var SourceAdress = 'q1='; var DestinationAddress = 'q2=' + '986 Magnolia St' + ' ' + 'Tunica' + ' ' + 'MS' + ' ' + '38676'; var Url = '';	SourceAdress += document.form.san.value + ',' + document.form.cit.value + ',' + document.form.stat.value + ',' + document.form.zipc.value;	Url = "http://maps.yahoo.com/#mvt=m&" + SourceAdress + "&" + DestinationAddress; window.open(Url,'directions','width=1024,height=768,scrollbars=yes,toolbar=no,location=no, resizable=no'); }
//]]>
</script>
</div>

			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
																								<div class="top-button-spacer"></div>
												<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
																		<div class="copyright-block">
							<div id="copyright"> 
								&copy;Copyright 2010 The Tunica Times, All Rights Reserved<br>The Tunica Times • P.O. Box 308/986 Magnolia Street, Tunica, MS 38676 
							</div>
							<a href="http://www.desotocountyhosting.com/" title="Designing Desoto">Site provided by Designing Desoto</a>
						</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					

</html>
